vSphere 6 Go / No Go

Bonjour,

Cela fait quelques semaines que la version vSphere 6 est sortie et il est temps de faire le point sur les compatibilités, afin de valider un GO / NO GO, pour la migration ou l’installation d’une nouvelle infrastructure.

vSphere6-209x300

Premièrement, bien valider la compatibilité entre les produits VMware, mais aussi les version de vos DB.

Pour cela un seul lien :

http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php

CompatibilityMatrixvSphere6

Puis vous allez valider le Hardware et l’environnement de votre infrastructure virtuelle, sans oublier votre baie de stockage. Il arrive d’avoir des mauvaises surprises et de devoir figer la version au risque de perdre le support.

http://partnerweb.vmware.com/comp_guide2/search.php

Contrôlez également, chez vos constructeurs, quelles versions de firmware sont supportées.

Attention, avec la version 6, un grand nombre d’anciens composants ne sont plus supportés, j’en ai fait les frais avec les serveurs de mon lab, qui sont des HP Proliant 380 G5, qui ont eu passablement de peine à s’installer.

Voici un KB répertoriant les composants dépréciés.

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=2087970&sliceId=1&docTypeID=DT_KB_1_1&dialogID=582487621&stateId=1%200%20567500345

Et profitez de passer les update firmware sur vos hardwares (serveurs, baies, switchs)

Il faut valider l’ensemble des logiciels et solutions de l’écosystème de votre infrastructure de virtualisation.

Outils de backup, outils de sécurité (vShield EndPoint), agents pour la consistance applicative (SnapMirror, agent RecoverPoint), Plugin vCenter et SRA si l’on a du SRM.

Et c’est souvent là, que se trouve le ou les points bloquants, pour une migration.

Le plus courant étant le logiciel de backup, utilisant les vAPI de dataprotection, de VMware.

Actuellement, peu de solutions supportent la version vSphere 6

Veeam ne supporte pas encore la version 6, ce qui est étonnant de leur parten principe ils maitrisent parfaitement l’intégration des vAPI Dataprotection de VMware, mais c’est annoncé pour fin avril 2015 Mise à jour le 28.04.2015

http://www.veeam.com/blog/veeam-availability-suite-update-2-vsphere-6-support-endpoint-and-more.html

Symantec BackupExec supporte vSphere 6 avec la version Backup Exec 15

http://www.symantec.com/connect/blogs/backup-exec-15-delivers-performance-and-simplicity-hybrid-clouds

NetBackup  7.6.1.1 également supporte vSphere 6, depuis le 4 mars 2015

http://www.symantec.com/business/support/index?page=content&id=TECH127089

Networker pas d’information pour l’instant…

Tivoli pas d’information pour l’instant…

Avamar pas d’information pour l’instant…

 

Au niveau des antis virus

Kaspersky Security for Virtualization pas d’information pour l’instant…

Trend Micro pas d’information pour l’instant…

https://esupport.trendmicro.com/solution/en-us/1060499.aspx

McAfee pas d’information pour l’instant…

https://kc.mcafee.com/corporate/index?page=content&id=KB74865

 

Les plugin vCenter des constructeurs de stockage:

NetApp VSC (Virtual Storage Console) 6 est supportée depuis quelques jours.

http://www.datacenterdude.com/netapp/netapp-virtual-storage-console-and-vasa-provider-6-0/

EMC VSI (Virtual Storage Intégrator) pas d’information pour l’instant…

https://support.emc.com/docu49728_Simple-Support-Matrix-Virtual-Storage-Integrator-%28VSI%29-Storage-Management.pdf?language=en_US

Concernant les SRA (Storage Replication Adapter), la plus part des constructeur on déjà sorti une version compatible SRM 6

http://www.vmware.com/resources/compatibility/search.php?deviceCategory=sra

Pour la partie vVOL,également peu de baies supportées.

http://www.vmware.com/resources/compatibility/search.php?deviceCategory=vvols

vVOLCompatibilityMatrixDonc en résumé, encore beaucoup de limitations, pour les mises à jour et il faut bien réfléchir pour les nouvelles infrastructures.

Je referai un point mi-mai 2015, pour voir l’évolution.

Wait and see !

2 Replies to “vSphere 6 Go / No Go”

  1. Salut Cédric,

    Veeam dit avoir découvert un bug majeur dans le vddk 6.0 et rigole bien des concurrents qui disent supporter vSphere 6.0.

  2. Salut Stéphane,

    Merci pour ce retour.

    C’était effectivement étonnant que veeam n’ait pas encore sorti leur version.

    On devrait être fixé d’ici la fin du moi.

    A+

Leave a Reply

Your email address will not be published.

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.